Home    News    Faq    Screenshots    About



In order to play Lodestone2d, you must have installed the following softwares:

- RPG Maker VX RTP
- Microsoft Visual C++ 2005 Redistributable Package




 System Requirements





Copyright 2008-2009